WordPress 2.3.3 简体中文版发布

最近很忙,妈妈回家了,每天要照顾女儿,都没有时间更新博客,更新下 WordPress 2.3.3 简体中文版的信息,该文为 Edward 撰写。

WordPress 2.3.3 是一个紧急的安全更新版本。发现在 xml-prc 执行时有一个缺陷:一个特定的请求会导致任何有效的用户在这个博客上修改其他任何用户发表的日志。除了修正这个错误外,本版本还修复了一些细小的bug(修正了关于64位系统搭配 PHP 5.2.1时出现的无法加载语言包的错误,使用类似系统的用户可以更新一下试试)。如果你仅仅对xml-prc的安全问题感兴趣,只需下载修正好的 xmlrpc.php 然后覆盖掉原来的 xmlrpc.php,否则的话你可以下载完整的版本。

另外,还有一个wp-forum插件的问题,黑客正在利用此插件的溢出来攻击。所以你正使用这个插件,在这个插件更新前请删掉它。

尽管我们在关注安全问题,但请使用强密码并且定期修改密码。当你升级WordPress或者你的插件的时候,可以考虑重新设置你的密码。

本中文版由WordPress中文团队制作,做了以下修改(相对于英文原版):

  • 加入wp-content/languages/zh_CN.mo中文包;
  • 加入了 zh_CN.po,方便大家对中文包自行修改;
  • 修改wp-config-sample.php中的“define (’WPLANG’, ”);”为“define (’WPLANG’, ‘zh_CN’);”;
  • 汉化readme.html文件;
  • 添加 Dashboard Chinese 插件。

如果您正在使用 2.3.1 或者 2.3.2 版本,那么只需要将 2.3.3 版本所有文件上传到服务器上覆盖掉原文件即刻,无需其他操作,如果您使用较早版本(2.3版本之前)的 WordPress,请按以下步骤进行升级:

  1. 备份你修改过的文件,并上传新版本文件直接覆盖掉旧版本文件;
  2. 上传所有新文件;
  3. 在浏览器中打开 http://您博客地址/wp-admin/upgrade.php
  4. 升级完成。

    下载地址:http://code.google.com/p/wpcn/downloads/list
    Bug提交:http://code.google.com/p/wpcn/issues/list
    WordPress 中文团队再次感谢您的支持,希望您能继续反馈给我们中文包的建议和错误,让我们一起将 WordPress 中文做得更好!

    请不要用迅雷下载我们的中文包,如果出现问题,请自行检查 MD5 是否正确!

    标签:

    热门文章