更新 PureCSS 主题到 2.7

Leslie 设计的纯 CSS 的 WordPress 主题 PureCSS 更新到 2.7。

本次修改主要是在 PureCSS 主题上实现 WordPress 2.7 的 Thread Comments。由于我修改的时候没有兼容旧版本的 WordPress,所以现在该主题只适合最新的 WordPress 2.7。另外支持 Widget,通过 CSS 和 XHTML 验证,在 IE6 / 7,FF2 / 3 等浏览器表现一致,不需要任何插件支持。

PureCSS
预览 | 下载

热门文章