WordPress 3.9.2 发布安全更新

WordPress 3.9.2 发布,此版本是一个安全更新版本,强烈建议立即更新到最新版本,此版本修复了在 PHP 的 XML 处理过程中可能会拒绝服务的问题,此外还包括其他安全修复:

  • 修复在处理 widgets 时可能发生的代码执行问题 (WordPress 默认不受影响)
  • 防止外部 GetID3 库通过 XML 条目攻击进行信息公开
  • 添加了 CSRF 令牌攻击保护
  • 包括一些额外的安全硬伤,比如阻止跨站点脚本,这些只能由管理员触发

更多内容请看发行说明或者改进列表,现已提供下载

标签:

热门文章