WordPress 发布 4.0.1 安全更新,强烈建议更新

WordPress 4.0.1 发布,这是一个非常关键的安全修复版本,强烈建议每位用户都升级到最新版本!

支持自动后台更新的站点将会很快自动更新到 WordPress 4.0.1,如果你仍然在使用 WordPress 3.9.2,3.8.4 或者 3.7.4,会自定升级到 3.9.3,3.8.5 或者 3.7.5 保证安全,再旧的版本就不再支持,请升级到 4.0.1吧。

WordPress 3.9.2 及以下的版本包含一个严重的跨站脚本漏洞,可以让匿名的用户破坏网站,但是这个漏洞不会影响 4.0 版本。4.0.1 解决了以下 8 个安全问题:

  • 3 个跨站脚本问题,会让供稿者和作者破坏网站。
  • 一个跨站请求伪造漏洞,可以诱骗用户修改他的密码
  • 可能导致密码验证的时候拒绝服务
  • 当 WordPress 发出 HTTP 请求的时候,额外的服务端保护请求伪造攻击
  • 一个完全不像 hash 碰撞的攻击,可以允许破坏用户账户,当然,这要要求用户账户在 2008 年以后没有登录过。
  • WordPress 现在的密码重置邮件中的链接,如果用户记得他们的密码,登录,可以修改他们的邮件地址。

WordPress 4.0.1 同时还修复了 23 个 bugs,还有两处重大的改进,包括更好的 EXIF 数据验证(从上传图片提取的)。

支持自动更新的博客,WordPress 会自动在后台自动更新,SSH 用户可以:使用 SSH 升级 WordPress 博客

标签:

热门文章