子不语

无法创建数据表

子不语 - 2017-11-21前

主机的数据库是mysql 5.1.48版本,不支持utf8mb4,我把table.php文件中的utf8mb4替换为utf8再检测数据表生成了对应的表,我想问一下这个格式对插件的使用不会有什么影响吧?

3条回复

D꯭e꯭n꯭i꯭s꯭   | 邓鸿华
D꯭e꯭n꯭i꯭s꯭ | 邓鸿华 - 8 months前

你试试,暂时不可知!

D꯭e꯭n꯭i꯭s꯭   | 邓鸿华
D꯭e꯭n꯭i꯭s꯭ | 邓鸿华 - 8 months前

不过 WP 一般都建议使用 utf8mb4 的表了

子不语
子不语 - 8 months前

好的,谢谢

我要回复

暂时不支持网页回复,请安装 WPJAM-Basic 插件,然后在 WordPress 后台即可参与讨论。