佩

机器人不支持PHP7.2-原问题我无法回复了,新开个问题回答大大

- 2月24号

原问题我无法回复了,新开个问题回答大大

一切换成PHP7.2,公众号就不能回复自定义消息了,就会提示 该公众号服务出现故障, 查看公众号后台运维日志,没怎么看懂,好像跟消息加密解密有关,百度有的说PHP7.2弃用了哪种旧的加密函数什么的,怀疑就是这个原因吧,当然也有可能是与某个插件冲突吧,弱鸡搞不定,所以最后还是切换回PHP7.1了。

1条回复

蚂蚁
蚂蚁 - 3月19号

切换会 7.1 可以了吗?

我要回复

暂时不支持网页回复,请安装 WPJAM-Basic 插件,然后在 WordPress 后台即可参与讨论。