微信机器人高级版 5.0 安装说明

微信机器人 5.0 版本对服务器要求非常高,只支持 Linux 服务器,PHP 要求 7.2 及以上版本,以及服务器要支持 Memcached

下面是一个简单的安装过程,请严格参考:

  1. 上传 weixin-robot-advanced 目录 到 /wp-content/plugins/ 目录
  2. 激活插件,在设置页面,输入微信公众号的 appid 和相关的信息
  3. 服务器地址已经修改为:

    
    http://你的博客地址/weixin/reply/
    

    如果你的服务器不支持 rewrite,或者未开启 rewrite 微信公众号服务器地址,请输入:

    
    http://你博客地址/wp-content/plugins/weixin-robot-advanced/template/reply.php
    
  4. 消息加密方式一定要选择:安全模式
  5. 点击 微信管理 > 扩展管理 > 数据清理,点击检查数据表按钮,对相关数据表进行升级操作。一定要操作

你使用上如果有什么问题,请到 WordPress 果酱知识星球反馈或者提问。我都会帮你处理和查看的。

如果无理谩骂或者攻击,我一定会怼你的,毕竟我做插件是首先自己用的舒服,帮助到你是情分,不要把自己做人的本分丢了。

热门文章