李彬彬

插件更新总是失败,网站设置很多都是是默认。

李彬彬 - 10月5号

插件更新失败有两种提示:
第一种:正在维护。。。。

第二种:更新失败:因为我们不能复制一些文件,升级未被安装。这通常是因为存在不一致的文件权限。

网站的权限都是默认的,没有特殊设置过。为什么总导致这个问题。建站用的是宝塔面板阿里云和腾讯云服务器。

1条回复

Denis | 邓鸿华
Denis | 邓鸿华 - 10月5号

这个和 WPJAM Basic 插件没有关系,是你服务器文件权限的问题。

文件权限的问题涉及到服务器用户的问题,你服务器的用户和 PHP 用户可能不同,所以所需要的权限会造成问题,自行百度一下吧。

我要回复

暂时不支持网页回复,请安装 WPJAM-Basic 插件,然后在 WordPress 后台即可参与讨论。